Lab 2: Kinematics and Terminal Velocity

October 19, 2006

Introduction
Preparation
Before coming to lab, you should have read the lab handout on uncertainty and measurement, as
well as completed lab 1. In addition, you should be familiar with the material in chapters 2, 4 and
5 of Giancoli. Section 5.5 on terminal velocity is particularly relevant. Finally, we ask that you
take a look at the attached 1-page handout on error propagation.

Background
You have learned that objects falling under the influence of gravity obey the equations of constant
acceleration, with a gravitational constant g that applies to all objects independent of their size or
mass. However, your own experience tells you that this is not the case; a stone falls much faster
than a feather. The reason for this discrepancy, of course, is the drag force due to air resistance. In
this lab, we will explore a regime where air resistance is not only strong enough that it cannot be
neglected, but in fact is just as strong as gravity. Under these conditions, objects falling through
air will quickly reach a state of constant velocity (and hence zero acceleration). This velocity, which
depends on the size, shape, and mass of the falling object, is called terminal velocity.

Overview and Objectives
In this lab, you will use a sonar range detector to track the movement of falling coffee filters. The
detector measures the position of the object as a function of time, from which you can calculate its
velocity and acceleration. Repeating this procedure for varying numbers of nested coffee filters, we
can determine the dependence of the drag force on the velocity and size of the falling object. You
will also use the detector to analyze the fall of a heavy book, and thus measure the gravitational
acceleration g.
Objectives for this lab:
1. Learn how to analyze random error in a real physical measurement
2. Measure the gravitational acceleration g
3. Investigate the force of air drag and demonstrate that lightweight objects falling in air quickly
reach terminal velocity
4. Determine the force law for air drag as a function of velocity
5. Investigate the time required to reach (or approach) terminal velocity
6. Determine the force law for air drag as a function of radius
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Theory
The motion of an object is governed by Newton’s Second Law:
X

F~ = m~a.

(1)

For an object falling in air, there are two forces acting on it: its weight (i.e. gravity), and the
drag force due to the air. Gravity, of course, always points downward. The drag force, on the other
hand, always opposes the velocity of the object. For a falling object, then, the drag force points
upward; but for a ball tossed into the air, the drag force points downward until it reaches the top of
its trajectory, and then reverses to point upward as the ball descends. In addition, the drag force
is not of constant magnitude, as gravity is; rather, the magnitude of the drag force depends on the
object’s speed.
Let us make these observations more precise. We will consider motion only in one dimension,
namely, the vertical one, and we will consider only objects that are actually falling (so that the
drag force points upward). Let us take coordinates such that down is positive. (This will coincide
with the coordinates of the sonar detector, which is mounted facing downwards.) Then equation
(1) becomes
mg − Fd = ma

(2)

where Fd , the magnitude of the drag force, is a positive number which depends on v, the speed of
the object. The exact functional dependence of Fd on v is complicated and situation-dependent;
later in the course when we cover fluid mechanics, you will understand it better. For now, it is
enough to understand two basic properties: Fd = 0 when v = 0 (namely, there is no drag on an
object which is not moving), and Fd is an increasing function of v (the faster an object is moving,
the more drag force it feels).
Equation (2) is very difficult to solve exactly, but it is easy to see that there is a simple limiting
case: an object can reach a falling speed at which the drag force has the same magnitude as the
force of gravity. At this point, the object is no longer accelerating (both sides of equation (2) are
zero), and continues to fall with constant velocity. This velocity is called terminal velocity or vt ,
and must satisfy the equation
Fd = mg

(3)

when v = vt . Figure 1 shows the progression of an object dropped from rest which eventually
reaches terminal velocity.
Under the conditions of this lab, the objects you will drop (coffee filters) will reach terminal
velocity very quickly and will continue to drop at constant velocity until they either hit the ground
or pass beyond the range of the detector. By measuring this terminal velocity for objects of the
same size and shape but different weights, you will be able to determine the functional dependence
of Fd on v. In particular, you can determine if
Fd ∝ v

(4)

Fd ∝ v 2 .

(5)

or

Drag forces have been shown to be proportional to v for “small” objects, and to v 2 for “large”
objects; a major goal of this lab will be to determine which of those is a better description of the
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Figure 1: Free body diagram of an object falling with drag. The object is dropped at time t0 , then
proceeds through t1 and t2 before reaching terminal velocity at time t3 .
drag force in your experiment. Later in the course, when we study motion in fluids in more detail,
we will undergo a more systematic study of the distinction between small and large in this context.
If equation (4) is true, then for an object dropped from rest, the velocity as a function of time
is described by
v(t) = vt (1 − e−t/τ )

(6)

where τ (the Greek letter tau) is called the time constant, and in this case is equal to vt /g. (vt , in
turn, is a function of the weight of the object and the proportionality constant implicit in equation
(4).) Equation (6) describes an asymptotic approach to a steady state, where the difference between
v and the terminal velocity decays away exponentially. The decay time is characterized by τ ; for
every τ that elapses, the difference between v and vt decreases by a factor of e. A useful rule of
thumb is that when t = 3τ , v reaches about 95% of its eventual value.
If, on the other hand, the drag force obeys equation (5), the velocity is not exactly described
by equation (6) but it is qualitatively very similar: v(t) still asymptotically approaches a limiting
value vt , and the approach is not quite exponential but it is still characterized by a time constant
τ = vt /g. The only difference is that the initial approach is much steeper, so that it only takes
about 0.9 time constants for v to reach 95% of vt . Figure 2 shows the two cases.
In this lab you will measure the terminal velocity of coffee filters in order to test the relationships
given in equations (4) and (5). If we do not change the size or shape of the object but vary only the
velocity, we can determine the functional dependence of Fd on v. So it might seem that we should
drop objects at different speeds and measure the drag force. However, measuring instantaneous
forces acting on objects is quite difficult; for that matter, it is also difficult to move an object
through air at a known speed. So we will approach the problem somewhat backwards–we will take
Fd as our independent variable and v as the dependent variable. We do this by varying the weight
of the object and measuring the terminal velocity, which we know will be the velocity when Fd will
be exactly equal to the object’s weight. By doing this several times for the same size of coffee filters,
we can determine the dependence of Fd on v. Coffee filters work nicely for this purpose because
they nest—a stack of several nested coffee filters has the same size and shape as a single coffee
filter, but a larger weight. Thus dropping different numbers of nested coffee filters accomplishes
our goal of varying the weight while keeping everything else constant.
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Figure 2: Graph depicting v (in units of vt ) vs t (in units of τ ). The heavy line corresponds to
equation (4), and the lighter line to equation (5).
In addition, we can study the dependence of the drag force on the size of the falling object.
Professor Stone mentioned in class last week that for small spheres (again, we will have to wait until
fluid dynamics to rigorously define what “small” means), the drag is proportional to r, whereas
for large spheres the drag goes as r2 ; here r refers to the radius of the sphere. So we can still test
whether
Fd ∝ r

(7)

Fd ∝ r 2 .

(8)

or

To do this, we will use circular pieces of filter paper which have been slit and taped into a
cone shape. They are not spherical, but they are still characterized by a radius and so we can test
equations (7) and (8).

Materials
1. One heavy item such as a phone book or two books taped together
2. Five coffee filters
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3. Seven cones made of circular filter paper of different sizes

Figure 3: Experimental setup

Procedure
1. Open NoteBook and create a new notebook document to use as your lab report. Put your
names at the top, along with a picture. If the picture you took two weeks ago isn’t still
saved on the computer, take another one using Photo Booth (which can be found in the
“Applications” folder on the hard disk). As you did last week, record all of your observations
and the answers to the lab questions in your NoteBook file.
2. Start Logger Pro and open the file called “Lab 2.cmbl” in the folder “Lab2” on your Desktop.
Immediately save a copy with a new filename to the Desktop, and periodically save your work
throughout the lab.
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3. Make sure the LabPro interface is plugged in and ready; the green LED on the motion
detector (clamped to the stand overhead) should be lit. Your experimental setup should
resemble figure 3. Try to make sure that your motion detector is oriented to point directly
downward, rather than tilted at an angle. (If you need to adjust it, please use a stepladder
rather than climbing onto a chair or table.) Also, be sure to start your drops from at least 30
cm (about 1 foot) below the motion detector. The detector is not sensitive to objects which
are too close to it.
4. Start with the phone book. Have one lab partner in position to drop the book along the path
of the detector. In the toolbar, click on the
Collect button. You will hear the detector
start to click rapidly; now your lab partner should drop the book. Wait for 3 seconds and
the detector will stop clicking and you should get a graph that looks something like figure 4.
Make sure that the graph shows up as a series of dots, rather than a connected curve. (If it
shows up as connected, double-click on the graph to bring up the graph options and uncheck
the box marked Connect points.) Note that even though the motion of the book is downward,
the position is an increasing function of time on the graph. That is because the variable
Position is the distance from the falling object to the sensor, which is located above it and is
pointing down.
It may help to zoom in on the relevant area of the graph; you can do this by dragging the
axes to change the scale and then clicking on the ← and → symbols next to the Time label.
Or you can mouse over the numbers on the right and left edges of the axis and click on them
to manually set the limits of the graph. You can also click and drag to select a rectangular
region of the graph, and then click on the
entire size of the graph.

Zoom In button to expand that region to the

There are several noteworthy features of the graph that you should observe. The book is
held in place until about t = 0.42 seconds and then released. It accelerates, showing the
characteristic parabolic trajectory that you have come to expect from your study of onedimensional constant acceleration, until about t = 1.02 seconds. After that, the book hits
the ground, and the data points for t > 1.02 are all noise.
5. We would like to use this trajectory to measure g, the gravitational acceleration. Let’s try to
fit a parabola to the useful part of the trajectory, namely, while the book is falling. For an
object dropped from rest, the equation of position with respect to time (we take coordinates
where y is positive downwards) is
1
y(t) = g(t − t0 )2 + y0
(9)
2
where t0 and y0 are the time when the object is dropped and its initial position, respectively.
We will ask Logger Pro to calculate the best-fit values of g, t0 , and y0 for our trajectory.
First, click and drag to select a region of your graph from a time of t0 (you will need to eyeball
the point when you think you released the book) until just before it hits the ground. Then
Curve Fit button. In the dialog box, select the function type Freefall, and
click on the
click on OK to perform an automatic fit. Now examine the best-fit parabola. Does it look
like a close fit for the data in your graph? If not, there are several things you could try to
improve the fit. The first is to remove outlying data points in the region you are fitting to, if
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Figure 4: Logger Pro screen capture for a book, showing a parabolic trajectory of Position vs Time
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there are any. See figure 5 and step 8 below for an example. The other thing to do is check
the values of t0 and y0 calculated by the fit. Are they reasonably close to when it appears
you released the book? If not, just start over. If you click on
wipe out your previous run and take new data.

Collect again, it will

Once you have a best-fit parabola, save a copy of your graph in your NoteBook file. Then
press Apple-L (or select Experiment → Store Latest Run from the menu bar). Your data will
be moved from the data set Latest to a new data set called Run 1, and Latest will be freed up
to collect fresh data without clobbering the old run.
Record the best-fit value of g as g for Run 1 in the data table under the data set Measuring
g. Then, to reduce clutter, you will probably want to select Data → Hide Data Set → Run 1
from the menu bar. The data is still stored in your file, but the graph will disappear from
the screen and the position and time data points will disappear from the data table. You can
always bring them back by selecting Data → Show Data Set → Run 1.
6. Repeat this procedure three times and record the values of g in your NoteBook file. (You
don’t have to include all three graphs; one will suffice.) Let your TFs know when you are
finished. They will compile all of the trials from the whole class and present the mean and
standard error of the data. You will use this value of g in the later parts of the lab. Note the
standard deviation and standard error? Is the accepted value of g (9.8 m/s2 ) within the 95%
confidence interval of the mean? Answer these questions in your NoteBook file.
7. Now move to page 2 of the Logger Pro file using the
Next Page button. Repeat the drop
except this time, use a coffee filter instead of the heavy book. As a matter of technique,
you might find it helpful to hold the filter on top of your two hands and then quickly move
them apart to drop them, as opposed to gripping with your fingers and then releasing. You
might see a graph that resembles figure 5, which is qualitatively different from figure 4 in two
important ways: first, it shows an object reaching terminal velocity, rather than falling under
the influence of just gravity; second, it contains “bad” data points, or outliers.
Look at figure 5 closely. The filter is held in place (t = 0 to 0.4 seconds), corresponding to the
flat region at the lower left of the graph, before being dropped. It accelerates, corresponding
to the upward-curved region starting at t = 0.5 s. Eventually, it reaches terminal velocity,
leading to the lengthy stretch of graph which looks very linear, from about t = 0.9 s to 1.4 s.
In this region, there is a bit of a blip, as two data points near t = 1.3 s seem to be misplaced.
Finally, at t = 1.4 s the filter lands on the floor.
8. It is illuminating that the two data points which seem to be outliers are at the same value
of position as the end of the run. Most likely, this is caused by the detector not “seeing” the
coffee filter at these times and therefore reacting to the floor, or assuming that it is out of
range. If your run has too many points like this, you should just do it over, but if there are
only one or two then you can simply remove those points from your data set and continue
with the analysis. Of course, it is also quite possible that your run will not contain any
outliers at all, and you can ignore this step entirely.
To remove the outliers from the data set, look in the data table to the left of the graph and
scroll down to the time where the suspect data points are located. (See figure 6.) Using
the mouse, select the cells that you wish to remove. Then from the Edit menu, select Strike
Through Data Cells. You should see a line appear through the corresponding cells in the data
table, and the offending points should disappear from the graph entirely.
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Figure 5: Logger Pro screen capture, showing outlying data points (circled)
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Figure 6: Data table showing two outlying data points
9. Now using the mouse, select the time interval corresponding to the last 10 data points before
the filter hits the floor. Hopefully, the position will be a straight linear-looking function of time
Linear Fit
over this interval. From the Analysis menu, select Linear Fit (or just click the
button in the toolbar) and Logger Pro will show you the best fit line for the interval you have
selected, and open up a small popup box showing you the slope, intercept, and correlation of
the best fit line. Double-click on this box and check the box for Show Uncertainty to display
the uncertainty in the best fit coefficients; they will be smaller if the fit is good, and larger
if the fit is poor. You can also move the box out of the way of the curve by hovering over it
with the mouse until the mouse pointer becomes a hand icon, then clicking and dragging the
box to where you want it to go.
See figure 7 for an illustration of how to get the linear fit only over the appropriate region,
and what happens if you don’t. The fit should hug the actual trajectory very closely over
the fit region. If you did not initially select the correct interval, you can click and drag the
brackets at the endpoints of the fit line to change the endpoints of the fit interval (line it
up so that the mouse pointer turns into a bracket before clicking and dragging). Move them
around until you have the last 10 good data points before the floor.
When you have a good fit line to the last part of the trajectory, note the slope of the fit line
and record that in the column labeled Terminal Velocity in the data set Measuring sigma. Also
record the uncertainty in the slope as delta vt. As you did before, store the latest run and
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Figure 7: Logger Pro graph showing how to find the terminal velocity using a linear fit, and also,
how not to do it
then hide the data set you just created. You do not need to keep a copy of any of the graphs.
If for any reason you cannot get a good fit line—perhaps the detector loses sight of the
object too early, or there are too many outlying data points, or the object seems to be still
accelerating when the curve ends—simply repeat the drop without storing the run. Press
Collect again and the old data will be replaced by a fresh run.
10. Repeat steps 7 through 9 3 times. Each time, populate a new row in the Measuring sigma
data set. Then do it three more times, except using five filters nested snugly together instead
of a single filter. Let your TFs know when you are finished with this part.
11. The TFs will make histograms of the class results on this part. Assuming all lab groups are
using similar coffee filters, this amounts to a determination of the precision of the measuring
apparatus. (That’s why this part is called “Measuring sigma.”) The standard deviation, of
course, determines the precision. We expect that the equipment, since it is the same for all
measurements of terminal velocity, will have a constant precision. However, there are two
possible ways to interpret this: either there is a constant uncertainty (in m/s) for all terminal
velocity measurements, or there is a constant relative uncertainty (or percent uncertainty)
across all measurements.
To compare these possibilities, look at the standard deviations of the terminal velocity of a
single coffee filter, and compare with the σ for 5 filters. If they are roughly the same, then
you can conclude that the technique you used to measure vt has a random error of constant
size; if they are different but in such a way that σ/vt is the same for both 1 filter and 5 filters,
you can conclude that the percent error is constant.
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The TFs will upload a copy of the histograms to each of your desktops. Paste them into
your NoteBook file. Will you assume a constant error or constant percentage error for your
terminal velocity measurements?
12. Now that you know the uncertainty in your measurements, repeat steps 7 through 9 just once
each for one, two, three, four, and five coffee filters. Each time you measure a drop, store
the run and rename it to something descriptive. For instance, if Run 11 measured vt for two
coffee filters, you could rename the data set containing that run from Run 11 to 2 Filters. You
can rename a data set by selecting it from Data → Data Set Options.
Record your results in the data set labeled v dependence on Page 3 of the Logger Pro file.
(You’ll have to flip back and forth between Page 2 for collecting data and Page 3 for entering
the terminal velocity values into the data table.) For each entry, record the slope of the best-fit
line under Terminal Velocity, and the uncertainty of the slope under delta vt. However, make
sure you understand that the uncertainty of the slop is not the uncertainty of your terminal
velocity measurement; it merely tells you how well the data points at the end of your trajectory
fit a straight line. In some sense, delta vt is just a lower limit on the uncertainty in vt .
After you have measured each run and stored it and renamed it, go ahead and select Data →
Hide Data Set from the menu, and select the run you just saved. This will remove it from the
screen and reduce clutter. (It is still stored in the file and can be easily recovered by using
Data → Show Data Set.) Do not hide the data set Latest; if you do this, you will not be able
to collect more data. If you hide it by accident and notice that you can’t collect more data,
select Data → Show Data Set → Latest.
13. In the data table, under the data set v dependence, double-click on the column Terminal
Velocity to bring up the Manual Column Options dialog box. In the Options tab, check
the box marked Error Bar Calculations. Select either Percentage or Fixed Value and enter in
the appropriate value of either the percent error or the fixed error in the box marked Error
Constant +/-.
14. On Page 3 of the Logger Pro file, you’ll see a graph of terminal velocity versus number of
coffee filters. Is this the graph that will answer the question we are interested in, namely,
whether the drag force is proportional to v or to v 2 ? The answer is a qualified yes—you can
derive the information you want from this graph, but there is a more direct way: make a
graph of drag force versus velocity.
In the space below the first graph, there is a graph of the drag force versus velocity, but the
calculated column labeled “Drag Force” is zeroed out. You will have to think about how to
calculate the drag force from quantities you have already measured, and then edit the column
definition to the appropriate expression. As a hint, the parameters m and g have been defined
for you and can be used in your expression for the drag force. m is the mass of a single coffee
filter (in kilograms); g is the gravitational acceleration (in m/s2 ), and you should adjust the
given value of 9.8 to the value measured by the class back in part 6.
When you have done this correctly, the graph of drag force versus velocity should appear.
Make sure to include the correct error bars—if you defined them back in part 13, they should
already appear. Is the graph linear, quadratic, or neither? Are your error bars small enough
to confidently distinguish between the two?
To answer this question more quantitatively, use the
Curve Fit button and try fitting
both functions. Use the Proportional option for the linear fit, not the Linear Fit option. (The
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difference is, proportional fit enforces an intercept of zero, which is what we want.) Note the
value of A and, more importantly, the value of RMSE, the root-mean-square error. The lower
the RMSE, the closer the fit. Keep the proportional fit on the graph and then try another
fit, this time using Variable Power with a power of 2. Does this curve fit better or worse than
the proportional fit? The answer will be clearer if you make sure your graph axes include the
origin; if you autoscale the graph, it will zoom in so far you can’t tell which fit is better.
Finally, determine the power law that best matches the data by trying a third curve fit, this
time using Power. This function has two free parameters, the coefficient A and the exponent
B. Since there are two parameters it can vary rather than one, it should give a smaller RMSE
than either of your first two attempts. What is the best-fit value of B? Is it closer to 1 or
to 2? What is the uncertainty on B? Is your data consistent with the hypothesis given by
equation (4) or equation (5), or even with both? (If both, then perhaps you need to take
more repeated trials to shrink those error bars!) Record your conclusions, along with a copy
of your graph, in your NoteBook file.

Figure 8: Manual fit of a free-fall parabola to a coffee filter drop
15. Go on to page 4 of the Logger Pro file. Revisit your five data runs for the different numbers
of coffee filters. (Remember, to bring back hidden data sets, go to Data → Show Data Set.)
For each run, you already know the terminal velocity; using it, calculate ∆t, the amount of
time it takes after the drop for the velocity to reach 95% of the terminal velocity. Use figure
2 and remember that the time constant τ = vt /g. Should you be looking at the heavy curve
or the light curve in figure 2?
(This part is just to look at, not to calculate anything.) Once you have calculated ∆t, look
at the data for one of your runs, preferably for 4 or 5 filters. At time t0 + ∆t, does the graph
already look like it is straight? Add a manual curve fit of the function type Freefall to your
graph. Click on the fit box and adjust the parameters so that g is equal to your measured
value of g, and t0 and y0 are the time and position coordinates of the filter(s) at the moment
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you released them. You should see that the curve starts out close to the actual trajectory but
then, either immediate or eventually, diverges greatly. (See figure 8.) ∆t is also a measure of
how long it takes for the trajectory to diverge significantly from the free-fall trajectory.
16. Based on your observations from step 15, calculate how many nested filters you would have
to drop such that they would not reach 95% of terminal velocity before they hit the ground.
To do this, go to page 5 in Logger Pro and examine the graph of ∆t versus the number of
filters. How quickly is this graph increasing? You can use a variable power-law fit here, too.
What power should you use? How many filters would you need before ∆t reaches about 0.6
s, which is the time it took your phone book to hit the ground?
Now try dropping that number of coffee filters. Were you right? Save a copy of your graph,
along with a manual fit showing the corresponding free-fall trajectory, in your NoteBook file.
17. Now go to page 6 in Logger Pro. Here you will be using your seven cones of different sizes.
Perform one drop for each cone to measure the terminal velocity. For each cone, you should
also measure the radius across the top (using a ruler), and the mass (using an electronic
balance). Record all of these measurements in the data table r dependence. Please do not
write on the cones.
When you have taken all of your data, think about what graph to make in order to determine
the dependence of the drag force on r. You can plot a graph of terminal velocity versus
radius, but it doesn’t tell you quite what you want to know, because the mass is also varying.
As you did back in part 14, you will need to define a calculated column.
18. On page 7 in Logger Pro, you will see your data along with two new columns, one called
Mystery and one called Uncertainty. Double-click on the column heading for Mystery and
enter the expression you would like to graph against radius. Then click on OK and check out
the results. Again, you will find it most useful if the graph ranges include the origin, so it is
probably best if you do not use the autoscale feature.
Another thing to think about is the error bars. We want the graph to have the correct error
bars in both axes. The x-axis is simple: the uncertainty in radius is determined by the ruler
you used to measure the diameter. Most likely, you used a ruler with millimeter markings,
which means the uncertainty in the diameter is 0.1 cm; what does that make the uncertainty
in radius? Double-click on the column heading for Radius and in the Options tab, set the error
bar calculations to the correct amount, using Fixed Value. Also make a note of what you did
in your NoteBook file.
For the Mystery column, however, the calculations are much less simple: it’s a complicated
function of several other quantities, each with its own uncertainty. We can neglect the uncertainty in g, since g is the same for every data point and therefore does not factor into whether
Fd goes as r or r2 . But what about the uncertainties in m (which, using the electronic balances, will be 0.1 grams) and vt ? We can assume that the uncertainties in terminal velocities
behave the same for cones as they do for coffee filters.
Refer to your handout on error propagation. When you have determined a formula for
either the absolute uncertainty or the percent uncertainty, enter it into the definition of the
calculated column Uncertainty. Then double-click on the Mystery column and adjust the error
bar settings to use the Uncertainty column for error. Should you set it to percent error or
fixed value? (This depends on how you defined the expression for Uncertainty.)
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When you are done, you should have a nice graph of something versus radius. As you did for
the v-dependence back in step 14, try fitting proportional (remember, not linear fit—we want
to enforce a y-intercept of zero), quadratic, and general-power curves to your data. Which
of equations (7) and (8) is supported by your data? Are your error bars small enough to
confidently distinguish between the two? Record your conclusions, and a copy of your graph,
in your NoteBook file.

Conclusion
As you did last week, make a drawing or sketch illustrating an idea that you learned in this lab.
Take a picture of it using Photo Booth. (Remember to make sure that the “Auto Flip new photos”
option is checked, in the Edit menu.) Drag the picture into your NoteBook. Save your work and
close NoteBook. Save your Logger Pro file. Congratulations—you’re done.
Be sure to submit your lab report to the online drop box before you leave! To submit your
work, do the following:
1. Open a Finder window and locate the folder where you have saved your Logger Pro file and
your NoteBook file.
2. Click on one file, and then shift-click on the other so that both will be selected.
3. Under the File menu, select Create Archive of 2 items. You should see a new file appear in the
folder named Archive.zip.
4. Rename Archive.zip to a filename that includes “Lab 2” and all three of your names.
5. Now open Safari (the web browser) and go to the the course website for your class, either
PS2 or P11a (by default, Safari will open to the PS2 website) and log in with your Harvard
ID number.
6. Click on the Labs page and find the dropbox with your lab day and time and click on it.
Make sure you use the correct dropbox; otherwise your TFs will never be able to find your
lab report.
7. Click on Upload File and upload the archive file you created. For a title, call it “Lab 2
report.” Then click Submit.
8. Make ABSOSULETLY SURE the file ends up in the (correct) dropbox before you leave.
9. You only need to submit one report for the three of you, but you may want to email the file
to your lab partners since only the person who submitted the file (i.e. the person who entered
their Harvard ID to log into the website) can later view it from the dropbox on the website.
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