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Lab 4: Fluids, Viscosity, and Stokes' Law--full version
I. Introduction
A. Tell us who you are!
1. Take a photo of your lab group and drag it here:

2. Put your names here:
B. Background
1. Fluids at rest
a. Pressure
(1) Definition: Pressure = Force per unit Area

P = F/A
The SI units of pressure are newtons per square meter. 1 N/m2 = 1 Pascal (1 Pa).
(2) A fluid exerts pressure in all directions. The pressure is the same in every direction. The walls of a container holding a fluid
feel a force perpendicular to the wall and with a magnitude equal to the pressure times the area of the wall.
(3) Pressure varies with depth: it is greater at the bottom of a fluid than at the top. Essentially, pressure anywhere is due to the
weight of the fluid above that point.
(a) dP/dh = -ρg
(b) For an incompressible (ρ = constant) fluid like water:

P = P0 - ρgh
Here P0 is the pressure at h=0.
(c)
For a gas, where P and ρ are directly proportional:

P = P0 exp(-ρ0gh/P0)
where ρ0 and P0 are the density and pressure at h=0.
(4)
The air around us is a fluid, so it exerts a pressure. At sea level, this pressure is equal to about 105 Pa. (This can vary a few
percent due to weather conditions.) That's a lot!
(a) Using the ideal gas law, PV = nRT, we can write ρ = nM/V = (M/RT)P where M is the mass of a mole of air. For our
atmosphere, M = 29 g/mol, and R = 8.31 J/K mol. T is about 296 K at room temperature.
(b) The equation for P then becomes

P = P0 exp(-Mgh/RT)
or

P = P0 exp(-mgh/kT)
where m is the average mass of a single air molecule, and k (R divided by Avogadro's number) is Boltzmann's constant.
(c) This is a very suggestive equation. mgh is the gravitational potential energy of an air molecule. kT is (approximately) the
average kinetic energy of an air molecule. So the height of the atmosphere is (roughly speaking) how high a single air
molecule would go before falling back down, if all of the other air molecules suddenly disappeared.
(d) More generally, this is an instance of a general result in statistical physics, which states that in thermal equilibrium, that
the number of particles occupying a given state with energy E is proportional to exp(-E/kT). This exponential factor is
known as the Boltzmann factor.
(e) However, in practice the changes in P are so small that you can't distinguish the exponential decay from the linear
approximation

P = P0 (1 - mgh/kT)
until you get to an altitude of about kilometer or more, unless you have a super-sensitive barometer.
b. Buoyancy
(1) Due to the increasing pressure at increasing depth, an object partially or totally submerged in a fluid experiences a buoyant
force: the upward force due to the pressure on the bottom of the object is greater than the downward force due to the
pressure on the top of the object.
(2) The magnitude of the buoyant force is equal to the weight of the fluid displaced by the object. This is Archimedes' Principle.
(a) A totally submerged object displaces an amount of fluid equal to its own volume. If it is denser than the fluid, the buoyant
force will be less than the object's own weight, and it will sink to the bottom. If it is less dense than the fluid, the buoyant
force will be greater than the object's weight, and it will rise to the top.
(b) An object floating at the top of a fluid is in equilibrium; therefore, it must have a buoyant force exactly equal to its weight.
So by Archimedes' Principle, it displaces an amount of fluid having the same weight as its own weight.
(3) The net weight of an object submerged in a fluid is equal to its true weight minus the weight of the fluid it displaces.
Assuming it is totally submerged, this means
Net weight = mobjectg - mdisplaced fluidg = (ρobject-ρfluid)V g
where V is the volume of the object (and hence also the volume of fluid displaced). In this lab, you will be placing objects of
known density into glycerin; one of the goals will be to determine the density of glycerin from the behavior you observe.
2. Fluids in motion
a. Viscosity
(1) Viscosity is the tendency of the fluid to resist3-1
motion. Essentially it is a measure of the frictional force between adjacent
layers of fluid as they slide past each other.
Definition: consider two parallel plates of area A, separated by a fluid layer of thickness d. Now move one plate relative to

a. Viscosity
(1) Viscosity is the tendency of the fluid to resist motion. Essentially it is a measure of the frictional force between adjacent
layers of fluid as they slide past each other.
(2) Definition: consider two parallel plates of area A, separated by a fluid layer of thickness d. Now move one plate relative to
the other with velocity v (in a direction such that the plates are moving past each other, not towards or away). The fluid will
oppose this motion with a force F. Empirically, for many fluids it is true that F is proportional to A and v and inversely
proportional to d. So we define viscosity as

μ = Fd/vA
Viscosity is symbolized by the Greek letter μ (mu). The SI unit of viscosity is N s/m2 = Pa s (Pascal-second). It doesn't have
its own special name.
(3) Viscosity is an intrinsic property of the fluid, although it can depend on temperature (in some cases, quite strongly). Gases
have much smaller viscosities than liquids. Glycerine, honey, and corn syrup have much higher viscosities than water or
alcohol.
(4) One number worth remembering: at room temperature, water has a viscosity of about 10-3 Pa s. However, this can change
by a factor of two with only a few degrees' difference in temperature.
b. Drag force: In general, when an object moves through a fluid there are two more or less independent physical effects which
contribute to the drag on that object. Both are velocity-dependent, and also dependent on the size of the object, but in different
ways.
(1) Inertial drag
(a) This arises because the falling object has to accelerate the fluid in front of it, to move it out of the way. The magnitude of
the inertial drag depends on the size (and shape) of the object, the speed at which it is falling, and the density of the fluid.
(b) A rough calculation: suppose the object has cross-sectional area A and is moving at speed v. Then in a short time Δt it
sweeps out a volume AvΔt of fluid. That fluid has a mass ρAvΔt and it must be accelerated from rest to a velocity of
about v, so the acceleration is about v/Δt. Thus the object exerts a force of ma ~ ρAv2 on the fluid. By Newton's 3rd Law,
the fluid exerts an equal and opposite force on the object; this is the inertial drag.

F ~ ρAv2.
The equation is inexact in numerical factors due to the fact that we greatly simplified the geometry of the problem, but
the drag force is definitely proportional to ρ, A, and v2.
(c) We've already seen and studied this kind of drag in the coffee filter experiment. You measured that the drag force was
proportional to v2 and to the radius squared (namely, the area). If you had written F = C v2 A and calculated the
proportionality constant C from your data, you would have found a value quite close the the density of air.
(d) Inertial drag has nothing to do with the viscosity of the fluid, and everything to do with its mass (or density).
(2) Viscous drag
(a) This arises due to the viscosity of the fluid--essentially, this is the fluid pulling at the sides of the object (and at the moving
fluid in front of and behind it).
(b) A rough calculation: it's not exactly two parallel plates sliding past each other, but there is an area, a velocity difference,
and a linear separation. The area is proportional to the square of the size L of the object and the linear separation is
directly proportional to L. So from the definition of viscosity,

F = μ A v/L ~ μ L v.
Again, the equation is exact except for a numerical factor which depends in a complicated way on the geometry of the
particular object.
(c) Viscous drag has nothing to do with the fluid's density, and everything to do with its viscosity.
(d) A clever mathematician named Stokes derived the exact formula for viscous drag in the case of a solid sphere of radius
r:

F = 6πμvr
This result is known as Stokes' Law. (Note that this is pretty much the same result we got by ignoring all of the exact
details; the hard part for Stokes was calculating the factor of 6π.)
c. Reynolds number
(1) Both kinds of drag force are present in any real problem, but because they have such different forms, often one effect is
much, much larger than the other, so the problem can be simplified by neglecting the smaller one.
(2) The ratio of inertial drag to viscous drag is a dimensionless number called the Reynolds number (Re):

Re = ρvL/μ
where ρ and μ are the density and viscosity of the fluid, v is the speed of the object, and L is the length scale of the object.
(3) If Re is much larger than 1, then inertial drag dominates and we can ignore viscosity.
(a) This was the case with coffee filters falling through air: Re = about 105 .
(b) This is also the case for macroscopic objects moving through water at reasonable speeds.
(4) If Re is much less than 1 (or, as it turns out, about equal to 1), then viscous drag dominates and we can ignore inertia.
(a) Think about what that means--inertia is totally irrelevant. Normally, an applied force produces an acceleration, but that
becomes irrelevant here; if you stop pushing on something, drag will bring it to a stop immediately, and constant
acceleration is basically unheard of. So in low-Re fluid flows, an applied force produces a velocity, not an acceleration.
(b) You'll see that glycerine is viscous enough to make your sphere-dropping experiment a low-Re situation.
(c) Objects moving through water are also at low Re, provided they are small and moving slowly. This is true for anything
about the size of a cell (Re ~ 10-4) or smaller!
C. Materials
1. 1 tank filled with glycerin
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1. 1 tank filled with glycerin

Glycerin is sticky and can be somewhat messy, so try not to spill it everywhere. Don't worry, though, it's non-toxic and watersoluble so you can always just wash it off.
a. The tank has a white foamboard backing to enhance the visibility of objects moving inside. You should also have a red
background. Use whichever one provides a better contrast for the object you are dropping.
b. There is also a clear plastic ruler clamped in place vertically.
2. A box containing several 1/8" diameter spheres of different materials
3. 1 pair of long tweezers
4. iSight camera

You've used these to take photos of your lab group; this week you'll be using them to actually do video analysis of spheres falling
through glycerin.
5. 1 LabPro interface

As seen in previous labs.
6. 1 Vernier barometer

Connects to the LabPro interface.
7. Stopwatch
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Connects to the LabPro interface.
7. Stopwatch

Press the right button to start and stop, and the left button to reset. The middle button toggles between modes.
8. Several small pieces of Sculpey clay.
II. Procedure
A. Measuring the terminal velocity of falling spheres.
1. Drop the sphere a few times, and retrieve it with the long forceps. Use your tray and cloths to contain the mess, but don't be too
concerned about small spills. Stir up a few bubbles into the tank and watch them rise. Which bubbles rise fastest?
2. For your first drops, make a movie of the teflon sphere falling in glycerin. Below are detailed instructions for capturing and
analyzing a video.
a. Open the Logger Pro file Lab4.cmbl (located in the Lab 4 folder on your Desktop).
b. The program will ask you if you want to set up the connected sensors. Click on "Use File As Is."
c. Capture a video.
(1) Insert -> Video Capture.
(2) When it asks you to choose a camera, select IIDC FireWire Video. (The USB camera is the built-in camera just above the
display.)
(3) Click on Set Up Camera for your FireWire camera and choose 800 x 600 resolution.
(4) Adjust camera position and orientation to give desired field of view. Make sure that the field is not tilted.
(5) Set the file name by going to Options -> Capture File Name Starts With. Make the filename reflect which sphere you are
using, e.g. "Teflon".
(6) Start Capture.
(7) Drop the sphere. Don't drop it anywhere near a wall or near the ruler (you just need to make sure that the ruler is visible in
the picture), as that would slow it down significantly.
(8) When the 20 seconds have elapsed, the recorded video will appear in a new box behind the Video Capture window. You
can also stop it earlier by clicking on Stop Capture.
(9) Close the Video Capture window.
(10) Save your LoggerPro file.
d. Video analysis
(1)
Click the
button in the lower right corner of the movie window to turn on video analysis options.
(2) Here are the video analysis buttons that you will need:

(3) If the field of view is tilted, use the "Set Origin" button the insert and orient the x-y coordinate axis. Hopefully you will not
need to do this if you position your camera properly.
(a) You will see a pair of axes appear in yellow. It doesn't particularly matter where you set the origin.
(b) The positive-x axis will have a large yellow dot. Click and drag this dot to tilt the axes so that the y-axis corresponds to
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the true vertical direction in your video (namely, the direction along which the sphere will fall).
(c)
You can hide the axes by clicking on the
button towards the bottom right.

(b) The positive-x axis will have a large yellow dot. Click and drag this dot to tilt the axes so that the y-axis corresponds to
the true vertical direction in your video (namely, the direction along which the sphere will fall).
(c)
You can hide the axes by clicking on the
button towards the bottom right.
(4) Set the scale of the video.
(a) Choose two reference points in your image of known separation, such as the two lines marked in black on your plastic
ruler.
(b) Press the Set Scale button, move the cursor to one of two reference points, depress and drag to the other, and release.
(c) There should be a green line, and a dialog box will appear, into which you place the known distance between the points,
with the appropriate units.
(d)
To hide the green scale indicator, click on the
button at the lower right.
(5) Press the "add point" button. Now every time that you click on a point in your image the X and Y coordinates will be
recorded into a column in a new data set, and a point will appear on the screen.
(6) Click on the desired location on the picture (usally in the center or at an edge of the object).
(7) The movie will automatically advance to the next frame. You may continue to click in the video to add a point in each frame,
but it is easiest to advance the frames yourself (either by clicking on the "advance frame" button or by dragging the slider at
the bottom of the window) until the ball has moved enough a couple of diameters away from its previous position, adding a
new point when it is needed. You should collect seven to ten points over the course of the sphere's fall.
(8) Check to see that you have a data set corresponding to the X and Y coordinates of the sphere as a function of time. You
will also have columns of velocity for X and Y, which will not be useful for this data, but which appear by default.
(9) If you wish to reject points that have been added by mistake, select them using the Select Point button (or by selecting them
on the graph) and then strike them out in the usual way, using Apple-minus.
3. Analysis of data for the Teflon sphere
a. Open the Data Browser and note that there is a data set named "Video Analysis" with columns for time, X and Y coordinates.
Rename the data set with a descriptive name, e.g. "Teflon"
b. Create a graph of y position vs. time. Paste it here:

c. How does this plot resemble the coffeee filter data?
How is it different?
Has the sphere reached terminal velocity?
d. Do a linear fit of the data (just the y-coodinate) and find the terminal velocity. Enter this velocity in your data table on the last
page of your LoggerPro file.
e. In the coffee filter lab, you found that the time constant for attaining terminal velocity is t = vterminal/g.
What is that time for your present data set?
Can you see the accelerated part of the motion in your data?
Would you expect to be able to see it?
f. Error analysis. How well do you know the velocity?
(1) Determining pixel resolution. Use the Macintosh zoom function (control-mouse scroll button) to magnify the image of your
teflon 1/8 inch sphere until you can see individual pixels. Use your knowledge of the sphere diameter to estimate the
distance that corresponds to a single pixel. How precise was your determination of position? ____ mm or _____m.
(2) Place y error bars on your graph:
(a) Go to Data->Column Options->Y.
(b) Click on the Options tab.
(c) Check the box for Error Bar Calculations. Use Fixed Value, not Percent.
(d) Enter the appropriate value in the blank for Error Constant. Be sure to express it in the same units that the rest of the Y
column is expressed in.
(e) Click OK.
(f) Double-click on the graph and uncheck "Point Protectors." The big dots will disappear, revealing the error bars.
(g) Does it look like the size of the error bars are a good estimate for the random error in the data? If the best-fit line passes
through the exact center of every error bar, they are probably too large; if they miss a significant number of them
entirely, they are probably too small.
(3) Double-click on the LoggerPro fit box, and choose to show uncertainty on your fit parameters. What is the uncertainty on
your slope, the velocity? _____
(4) Follow the instructions below to make a connection between your answer in (1) and in (4). Here is one way to get error in
slope based on error bars:
(a) Consider a line that joins two points with horizontal separation Δx and vertical separation Δy:
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(a) Consider a line that joins two points with horizontal separation Δx and vertical separation Δy:

The line has a slope m = Δy/Δx. If the two points each have vertical error bars of size σ, then a steeper line could be
drawn passing through the error bars, connecting the upper extreme of one data point to the lower extreme of the other.
What is the slope of this steeper line? Likewise, a shallower line could be drawn. What is the slope of the shallower line?
What can you conclude about the uncertainty in the slope of the line? Express your answer in terms of Δx and σ, and
don't worry about factors of 2.
(b) Take two adjacent points on your graph, and calculate this value. (Use a calculator for this part, rather than trying to do it
in Logger Pro.)
Error on slope = ____ between t = ____ and _____.
(c) Take two far-removed points on your graph and repeat:
Error on slope = ____ between t = ____ and _____.
(d) When you want to measure the slope of a line, should you calculate it using two nearby points or far away points?
(e) Compare these numbers to Logger Pro's displayed uncertainty in slope. Are they similar in magnitude?
(5) What are some other sources of error in determining velocity?
(6) Record also your estimate of the error, based on what you have just done, in the data table on page 5 of Lab4.cmbl.
g. Go to the blackboard and write your results there, too. Be sure to use the correct number of significant figures.
4. Collect data for each of the other spheres in your collection. Each group will measure three different spheres. The class as a
whole will investigate six spheres of diameter 1/8" and different density.
a. Determine terminal velocities for all of the spheres in your set. Talk to neighboring groups to establish the best technique and
get advice.
b. For each sphere use the labelled page of the LoggerPro file to record your method, any notes about your measurement, and
the terminal velocity, with an estimate of experimental error, for each sphere type. You don't need to go through all of the slope
uncertainty calculations as you did before, because now you have an idea where it comes from; just use the uncertainty
reported by Logger Pro.
c. Record your results in your data table, and in the chart on the blackboard. Paste a copy here of your data table for your four
spheres:
Your TF will record the class results and return them to you in a new LoggerPro file.
5. While you wait for the data to be tabulated, make a Sculpey item. (See below.) Stick it in the oven.
6. The TFs will collect the data and give everyone a copy of Lab4Analysis.cmbl. If you finish this part before your classmates, move
on to part B.
7. Analysis of sphere-dropping data:
a. Open the Lab4Analysis.cmbl file.
b. Define the calculated column radius (in meters) in terms of the column "diameter" (which is in inches).
c. Define the calculated column weight. You may use the user parameter g.
d. Plot weight vs. velocity and paste a copy here:

Fit the data. How does the drag force vary as a function of v? As v2? As v?
Compare with the coffee-filter results from Lab 2.
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Is there a y-intercept when you do a linear fit? What does it mean?

Fit the data. How does the drag force vary as a function of v? As v2? As v?
Compare with the coffee-filter results from Lab 2.
Is there a y-intercept when you do a linear fit? What does it mean?

e. Define the calculated column labeled "Density".
f. Plot density vs. velocity. Do a linear fit. From the fit parameters, determine the density of glycerin, and the error in the
determination of the density. Paste the graph here:

Density of glycerine =
Uncertainty =
g. Now use Stokes' Law to calculate the viscosity of the glycerine, and the uncertainty in this value.
Viscosity of glycerine =
Uncertainty =
B. More fun in the elevator.
1. In this part, you will use a barometer to measure the pressure change with height in the atmosphere. For this part of the lab, you
will be using a different Logger Pro file, so save your work in Lab4.cmbl (or Lab4Analysis.cmbl). After you compete this part, you
can go back to working on the other files.
2. Instructions for remote data collection using the LabPro interface
a. Make sure that the barometer is connected to the interface. With the interface and device connected to the computer, open the
file called "Barometer.cmbl" in the Lab4 folder on the Desktop.
b.
Under the Experiment menu, select Data Collection (or click the
button on the toolbar). Set the total time for data
collection (600 seconds) and the rate at which data will be collected (1 per second).
c. Unplug the power cord (a round plug that has a black cable with a white stripe, connected at the lower left) from the
interface. Make sure that the interface is still working on battery power. If the batteries are dead, see a TF to have them
replaced.
d. Under the Experiment menu, select Remote -> Setup -> LabPro:1. Confirm that the data collection settings are correct and that
the battery level is "good" or "OK." The software will ask you to disconnect the interface from the computer by removing the
USB cable (a square black connector, connected at the middle on the right side) from the interface. You will notice that a yellow
light appears on the interface; this light means that the interface is ready to collect data.
e. Press the Start/Stop button on the interface, and at the same time start your stopwatch. The LabPro will record data until it
reaches the end of the time limit you set (10 minutes). Do not press the Start/Stop button again!
f. Put the LabPro and barometer into a red plastic bin. The barometer will be inaccurate if you hold it in your hand, due to a built-in
circuit that accounts for air temperature. Thus, if you heat the barometer without heating the air, it will give an incorrect reading.
g. Bring the LabPro, barometer, and stopwatch, as well as a pencil and these instructions, out to the 3rd floor lobby and wait for
about 1-2 minutes to elapse before getting into the elevator. (The barometer takes a couple of minutes to "settle" into the
correct value.)
h. Go up and down the elevator for about 5 more minutes. Try to spend at least 10 seconds at every floor you stop at (it's okay to
get out of the elevator). Record the time (from your stopwatch) when you arrive at and depart from each floor. Be sure to visit
the 8th floor and basement once each, and at least a few floors in between.
i. Bring the interface and device back to the computer. Plug the power cord back into the interface, then plug in the USB cord to
connect the interface to the computer. It will ask you if you want to retrieve the remote data. Click "Yes." You should retrieve the
data into the current file. The data will appear (as a new data set called "Remote Data") in your Logger Pro file.
j. Save your file by pressing Apple-S.
3. Use your data to calculate the height of 1 floor of the Science Center.
a. Hide the data set "Latest." (You don't need to collect more data, and it will just get in your way.)
b. First, reconcile the graph of Pressure vs Time with your notes on which floors you visited when. You should see a series of
plateaus corresponding to the different floors. Does the pressure go up or down as you go up in elevation?
c. Label each plateau with the corresponding floor number.
d. For each floor, calculate the mean pressure you measured on that floor.
(1) Using the mouse, select the time interval corresponding to when you were on that floor.
(2)
Click on the
Statistics button. A box will appear showing you the mean pressure of the selected region.
(3) However, the box only shows you one decimal place; since the pressure difference between floors is small, but the
barometer is very precise, it seems a shame to round off the data like that. Double-click on the box and ask it to show you 3
decimal places.
e. Use the mean pressure, and your knowledge of which floor that measurement was made on, to fill in the table of data on page
2 of the Logger Pro file. Floor 0 is the basement. You do not need to fill in every row, just the floors you visited.
f. Make a graph of pressure vs floor number. Paste the graph here:

g. What is the slope of the graph? Use it to calculate the height of one floor. Hint: you can use the information in the background
section to calculate the density of atmospheric air.
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C. Make your own shapes.
1. Sometime during the lab period, mold your piece of Sculpey into any shape you want.

section to calculate the density of atmospheric air.
C. Make your own shapes.
1. Sometime during the lab period, mold your piece of Sculpey into any shape you want.
2. A few rules:
a. No hollow shapes (i.e. nothing that will just float).
b. No dimension of your shape should exceed 10 cm.
3. Bake it in the oven until it hardens. This will make delicate sculptures more robust.
4. Try dropping it in your glycerine tank and measure the terminal velocity, either using Logger Pro's video analysis capabilities or just
using the stopwatch.
5. At the end of the lab period, you will "race" this shape against all of the other lab groups. Try to make the object that will fall the
fastest, or the slowest. Every group has the same mass of clay.
III. Conclusion
A. Draw a creative picture about something you learned in the lab. Take a photo of it using Photo Booth. Paste it here. (Remember that
you need to set "Auto Flip New Photos" in the Edit menu, otherwise your photo will be mirror-reversed and hard to read.)

B. Submit your work to the dropbox on the website.
1. Save all of your work.
2. Open a Finder window and locate the folder where you have saved your three Logger Pro files (Lab4.cmbl, Lab4Analysis.cmbl,
and Barometer.cmbl) and your NoteBook file (this file).
3. Click on one file, and then shift-click on the others so that all three will be selected.
4. Under the File menu, select Create Archive of 3 items. You should see a new file appear in the folder named Archive.zip.
5. Rename Archive.zip to a filename that includes “Lab 4” and all three of your names.
6. Now open Safari (the web browser) and go to the the course website for your class, either PS2 or P11a (by default, Safari will
open to the PS2 website) and log in with your Harvard ID number.
7. Click on the Labs page and find the dropbox with your lab day and time and click on it. Make sure you use the correct dropbox;
otherwise your TFs will never be able to find your lab report.
8. Click on Upload File and upload the archive file you created. For a title, call it “Lab 4 report.” Then click Submit.
9. Make absolutely sure the file ends up in the (correct) dropbox before you leave.
10. You only need to submit one report for the three of you, but you may want to email the file to your lab partners since only the
person who submitted the file (i.e. the person who entered their Harvard ID to log into the website) can later view it from the
dropbox on the website.
C. That's it! See you next time in lab.
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